about summary refs log tree commit diff
path: root/users/tazjin/tgsa/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-10-06T20·23+0300
committertazjin <tazjin@tvl.su>2022-10-06T22·53+0000
commit96181f917a53fd2fcd81586ea129f2f94be0173e (patch)
treef40ffa1b525783167fea43d95391745c9ae319c3 /users/tazjin/tgsa/default.nix
parent8b880b4a5052a7deaf8663136ac6e436aefa64e8 (diff)
chore(tazjin/tgsa): bump all dependencies r/5043
Change-Id: Id90cf6b74999e81680c589847a8b2f64eefc37ca
Reviewed-on: https://cl.tvl.fyi/c/depot/+/6875
Reviewed-by: tazjin <tazjin@tvl.su>
Autosubmit: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Diffstat (limited to '')
-rw-r--r--users/tazjin/tgsa/default.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/users/tazjin/tgsa/default.nix b/users/tazjin/tgsa/default.nix
index 3a0ffab284..e413c99116 100644
--- a/users/tazjin/tgsa/default.nix
+++ b/users/tazjin/tgsa/default.nix
@@ -1,7 +1,11 @@
 { depot, pkgs, ... }:
 
 depot.third_party.naersk.buildPackage {
-  src = ./.;
+  src = depot.nix.sparseTree ./. [
+    ./Cargo.lock
+    ./Cargo.toml
+    ./src
+  ];
 
   buildInputs = with pkgs; [
     pkg-config