about summary refs log tree commit diff
path: root/users/tazjin/predlozhnik/Cargo.toml
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2022-08-22T10·30+0200
committersterni <sternenseemann@systemli.org>2022-08-22T13·54+0000
commitdf7cd63fa11e889ccf5591548c0a9beba8e7a55e (patch)
tree47dfc03411ef133795ef43d0085cf73528e45821 /users/tazjin/predlozhnik/Cargo.toml
parentfdc5763f5be6c1749cfec1b39e13dfcb414acfb0 (diff)
chore(3p/sources): Bump channels & overlays r/4449
* //users/tazjin/predlozhnik: bump wasm-bindgen & run `cargo update`

* //users/Profpatsch/writers:
  use proper keyword syntax to make make flake8 happy.

* //third_party/nixpkgs: pick binaryen from stable channel

Change-Id: Ia711d8c396aa09b78413d80f35eedf63fa315596
Reviewed-on: https://cl.tvl.fyi/c/depot/+/6118
Tested-by: BuildkiteCI
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Diffstat (limited to 'users/tazjin/predlozhnik/Cargo.toml')
-rw-r--r--users/tazjin/predlozhnik/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/users/tazjin/predlozhnik/Cargo.toml b/users/tazjin/predlozhnik/Cargo.toml
index a47503533b..f9c00fe388 100644
--- a/users/tazjin/predlozhnik/Cargo.toml
+++ b/users/tazjin/predlozhnik/Cargo.toml
@@ -9,4 +9,4 @@ lazy_static = "1.4"
 yew = "0.19"
 
 # needs to be in sync with nixpkgs
-wasm-bindgen = "= 0.2.81"
+wasm-bindgen = "= 0.2.82"