about summary refs log tree commit diff
path: root/users/tazjin/nixos/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2020-08-26T22·58+0100
committertazjin <mail@tazj.in>2020-08-26T23·49+0000
commit5ad61ee4080b1d5e4804e498dadeb4b64889da2b (patch)
treee07bbcac4611a67c3d4fa317a40655b278d8a601 /users/tazjin/nixos/default.nix
parenteb3c4a3c1198e2bc4af80b9a1970e00ae901e436 (diff)
chore: Add __readTree attributes on systems that need to be built r/1723
This is a temporary state (TODO added) to be picked up by the new CI
logic.

Change-Id: Id4702740ffd18325088e2a8a0c6157a8cee7ccf7
Reviewed-on: https://cl.tvl.fyi/c/depot/+/1852
Tested-by: BuildkiteCI
Reviewed-by: tazjin <mail@tazj.in>
Diffstat (limited to '')
-rw-r--r--users/tazjin/nixos/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/users/tazjin/nixos/default.nix b/users/tazjin/nixos/default.nix
index 9747f5c00c..11f2eef130 100644
--- a/users/tazjin/nixos/default.nix
+++ b/users/tazjin/nixos/default.nix
@@ -8,7 +8,7 @@ let
     configuration = lib.fix(config:
       foldl' lib.recursiveUpdate {} (map (c: c config) configs)
     );
-  }).system;
+  }).system // { __readTree = true; };
 
   caseFor = hostname: ''
     ${hostname})