about summary refs log tree commit diff
path: root/users/tazjin/dt/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-17T14·18+0300
committerclbot <clbot@tvl.fyi>2022-01-17T14·25+0000
commit3ecb412055532bfea0c7badaa137ddf75e563392 (patch)
tree4786d5f70d6e291db4c3d7b8c322b7978b0b4b6f /users/tazjin/dt/CMakeLists.txt
parent1c81ccb99634d107eb7f9b986bc4822c7a517d13 (diff)
chore(tazjin/*): Remove some dead code r/3620
Change-Id: Ic938bc9ae446620f132d912e4787f4b42ffd9341
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4983
Reviewed-by: tazjin <tazjin@tvl.su>
Autosubmit: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Diffstat (limited to 'users/tazjin/dt/CMakeLists.txt')
-rw-r--r--users/tazjin/dt/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/users/tazjin/dt/CMakeLists.txt b/users/tazjin/dt/CMakeLists.txt
deleted file mode 100644
index 85b659fea862..000000000000
--- a/users/tazjin/dt/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-# -*- mode: cmake; -*-
-cmake_minimum_required(VERSION 3.16)
-project(dt)
-add_executable(dt dt.cc)
-find_package(absl REQUIRED)
-
-target_link_libraries(dt
-  absl::flags
-  absl::flags_parse
-  absl::hash
-  absl::time
-  absl::strings
-  farmhash
-)
-
-install(TARGETS dt DESTINATION bin)