about summary refs log tree commit diff
path: root/users/riking/adventofcode-2020/day01/Cargo.toml
diff options
context:
space:
mode:
authorKane York <kanepyork@gmail.com>2020-12-02T07·10-0800
committerkanepyork <rikingcoding@gmail.com>2020-12-02T07·20+0000
commit50b32531eee1b1c4bca427af453fbdf474746c3e (patch)
treeb8b03a979f067cc485b23477dcf1485450c35474 /users/riking/adventofcode-2020/day01/Cargo.toml
parent8ae4854de8906db7f898fe138204642146febadc (diff)
feat(u/riking/aoc/day01): add day01 solution r/1978
Tests with the puzzle's sample inputs are included.

Change-Id: I32cd59b9e3894bde3d67ebdc3a977961b17bdb49
Reviewed-on: https://cl.tvl.fyi/c/depot/+/2223
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Tested-by: BuildkiteCI
Diffstat (limited to 'users/riking/adventofcode-2020/day01/Cargo.toml')
-rw-r--r--users/riking/adventofcode-2020/day01/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/users/riking/adventofcode-2020/day01/Cargo.toml b/users/riking/adventofcode-2020/day01/Cargo.toml
new file mode 100644
index 000000000000..d90ab548bb7b
--- /dev/null
+++ b/users/riking/adventofcode-2020/day01/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "day01"
+version = "0.1.0"
+authors = ["Kane York <kanepyork@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0.34"