about summary refs log tree commit diff
path: root/users/grfn/xanthous/server/docker.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-30T16·06+0300
committertazjin <tazjin@tvl.su>2022-01-31T16·11+0000
commitaa122cbae78ce97d60c0c98ba14df753d97e40b1 (patch)
tree12b98d85c4b18fe870feb26de70db9ba61837bd7 /users/grfn/xanthous/server/docker.nix
parent2d10d60fac0fd00a71b65cfdcb9fba0477b2086c (diff)
style: format entire depot with nixpkgs-fmt r/3723
This CL can be used to compare the style of nixpkgs-fmt against other
formatters (nixpkgs, alejandra).

Change-Id: I87c6abff6bcb546b02ead15ad0405f81e01b6d9e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4397
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Reviewed-by: lukegb <lukegb@tvl.fyi>
Reviewed-by: wpcarro <wpcarro@gmail.com>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: cynthia <cynthia@tvl.fyi>
Reviewed-by: edef <edef@edef.eu>
Reviewed-by: eta <tvl@eta.st>
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'users/grfn/xanthous/server/docker.nix')
-rw-r--r--users/grfn/xanthous/server/docker.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/users/grfn/xanthous/server/docker.nix b/users/grfn/xanthous/server/docker.nix
index a62943c2b0..09054cb00f 100644
--- a/users/grfn/xanthous/server/docker.nix
+++ b/users/grfn/xanthous/server/docker.nix
@@ -1,4 +1,4 @@
-{ depot ? import ../../../.. {}
+{ depot ? import ../../../.. { }
 , pkgs ? depot.third_party.nixpkgs
 , ...
 }:
@@ -6,14 +6,16 @@
 let
   inherit (depot.users.grfn) xanthous;
   xanthous-server = xanthous.server;
-in pkgs.dockerTools.buildLayeredImage {
+in
+pkgs.dockerTools.buildLayeredImage {
   name = "xanthous-server";
   tag = "latest";
   contents = [ xanthous xanthous-server ];
   config = {
     Cmd = [
       "${xanthous-server}/bin/xanthous-server"
-      "--xanthous-binary-path" "${xanthous}/bin/xanthous"
+      "--xanthous-binary-path"
+      "${xanthous}/bin/xanthous"
     ];
   };
 }