about summary refs log tree commit diff
path: root/users/grfn/xanthous/server/Cargo.toml
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2022-05-13T14·01+0200
committerclbot <clbot@tvl.fyi>2022-05-13T14·37+0000
commit60bce4045bac0cadf985d170742df145c62d229d (patch)
tree75507e20c09d92792cdf76b520d4fc5551e089cd /users/grfn/xanthous/server/Cargo.toml
parent59f30030b09d8a6b3395c41d712814b6b44e1358 (diff)
chore(users/grfn): cargo update r/4066
I believe this should take care of all advisories.

Change-Id: I20984caa20897c0d0541f427a657990dc9b156fb
Reviewed-on: https://cl.tvl.fyi/c/depot/+/5584
Autosubmit: sterni <sternenseemann@systemli.org>
Tested-by: BuildkiteCI
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'users/grfn/xanthous/server/Cargo.toml')
-rw-r--r--users/grfn/xanthous/server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/users/grfn/xanthous/server/Cargo.toml b/users/grfn/xanthous/server/Cargo.toml
index adb2a02391..d4a064beb6 100644
--- a/users/grfn/xanthous/server/Cargo.toml
+++ b/users/grfn/xanthous/server/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.1.0"
 edition = "2018"
 
 [dependencies]
-clap = "3.0.0-beta.5"
+clap = { version = "3.0", features = [ "derive", "env" ] }
 color-eyre = "0.5.11"
 eyre = "0.6.5"
 thrussh = "0.33.5"