about summary refs log tree commit diff
path: root/users/grfn/web/site.nix
diff options
context:
space:
mode:
authorAspen Smith <root@gws.fyi>2023-11-06T15·41-0500
committerclbot <clbot@tvl.fyi>2023-11-06T15·46+0000
commit1027754b866e9489b6db0ed18a5c736f128aadcc (patch)
tree46bf05b3e411d9b53807494363544db147f33bbf /users/grfn/web/site.nix
parentf3dea2ffbc4255c64d01a80e2668b2060b676e9e (diff)
refactor(users/grfn): Rename gws.fyi -> web r/6966
Change-Id: Icdee0caa3a053958750d4b81853dbc3eee5b193a
Reviewed-on: https://cl.tvl.fyi/c/depot/+/9973
Tested-by: BuildkiteCI
Reviewed-by: grfn <grfn@gws.fyi>
Autosubmit: grfn <grfn@gws.fyi>
Diffstat (limited to 'users/grfn/web/site.nix')
-rw-r--r--users/grfn/web/site.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/users/grfn/web/site.nix b/users/grfn/web/site.nix
new file mode 100644
index 000000000000..057c4d3ee698
--- /dev/null
+++ b/users/grfn/web/site.nix
@@ -0,0 +1,12 @@
+args@{ pkgs ? import <nixpkgs> { }, ... }:
+
+let
+
+  orgExportHTML = import ./orgExportHTML.nix args;
+
+in
+
+{
+  index = orgExportHTML ./index.org;
+  recipes = orgExportHTML ./recipes;
+}