about summary refs log tree commit diff
path: root/users/grfn/system/home/default.nix
diff options
context:
space:
mode:
authorAspen Smith <grfn@gws.fyi>2024-02-12T03·00-0500
committerclbot <clbot@tvl.fyi>2024-02-14T19·37+0000
commit82ecd61f5c699cf3af6c4eadf47a1c52b1d696c6 (patch)
tree429c5e078528000591742ec3211bc768ae913a78 /users/grfn/system/home/default.nix
parent0ba476a4266015f278f18d74094299de74a5a111 (diff)
chore(users): grfn -> aspen r/7511
Change-Id: I6c6847fac56f0a9a1a2209792e00a3aec5e672b9
Reviewed-on: https://cl.tvl.fyi/c/depot/+/10809
Autosubmit: aspen <root@gws.fyi>
Reviewed-by: sterni <sternenseemann@systemli.org>
Tested-by: BuildkiteCI
Reviewed-by: lukegb <lukegb@tvl.fyi>
Diffstat (limited to 'users/grfn/system/home/default.nix')
-rw-r--r--users/grfn/system/home/default.nix36
1 files changed, 0 insertions, 36 deletions
diff --git a/users/grfn/system/home/default.nix b/users/grfn/system/home/default.nix
deleted file mode 100644
index f821999b9957..000000000000
--- a/users/grfn/system/home/default.nix
+++ /dev/null
@@ -1,36 +0,0 @@
-{ pkgs, depot, lib, ... }:
-
-with lib;
-
-rec {
-  home = confPath: (import (pkgs.home-manager.src + "/modules") {
-    inherit pkgs;
-
-    configuration = { config, lib, ... }: {
-      imports = [ confPath ];
-      lib.depot = depot;
-
-      # home-manager exposes no API to override the package set that
-      # is used, unless called from the NixOS module.
-      #
-      # To get around it, the module argument is overridden here.
-      _module.args.pkgs = mkForce pkgs;
-    };
-  });
-
-  dobharchu = home ./machines/dobharchu.nix;
-
-  dobharchuHome = dobharchu.activation-script;
-
-  ogopogo = home ./machines/ogopogo.nix;
-
-  ogopogoHome = ogopogo.activation-script;
-
-  yeren = home ./machines/yeren.nix;
-
-  yerenHome = yeren.activation-script;
-
-  meta.ci.targets = [
-    "yerenHome"
-  ];
-}