about summary refs log tree commit diff
path: root/users/grfn/bbbg/tf.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-30T16·06+0300
committertazjin <tazjin@tvl.su>2022-01-31T16·11+0000
commitaa122cbae78ce97d60c0c98ba14df753d97e40b1 (patch)
tree12b98d85c4b18fe870feb26de70db9ba61837bd7 /users/grfn/bbbg/tf.nix
parent2d10d60fac0fd00a71b65cfdcb9fba0477b2086c (diff)
style: format entire depot with nixpkgs-fmt r/3723
This CL can be used to compare the style of nixpkgs-fmt against other
formatters (nixpkgs, alejandra).

Change-Id: I87c6abff6bcb546b02ead15ad0405f81e01b6d9e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4397
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Reviewed-by: lukegb <lukegb@tvl.fyi>
Reviewed-by: wpcarro <wpcarro@gmail.com>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: cynthia <cynthia@tvl.fyi>
Reviewed-by: edef <edef@edef.eu>
Reviewed-by: eta <tvl@eta.st>
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'users/grfn/bbbg/tf.nix')
-rw-r--r--users/grfn/bbbg/tf.nix13
1 files changed, 8 insertions, 5 deletions
diff --git a/users/grfn/bbbg/tf.nix b/users/grfn/bbbg/tf.nix
index 097ad59579..d5b19d9ebc 100644
--- a/users/grfn/bbbg/tf.nix
+++ b/users/grfn/bbbg/tf.nix
@@ -3,14 +3,17 @@
 let
   inherit (depot.users.grfn)
     terraform
-  ;
+    ;
 
-in terraform.workspace "bbbg" {
+in
+terraform.workspace "bbbg"
+{
   plugins = (p: with p; [
     aws
     cloudflare
   ]);
-} {
+}
+{
   machine = terraform.nixosMachine {
     name = "bbbg";
     instanceType = "t3a.small";
@@ -52,8 +55,8 @@ in terraform.workspace "bbbg" {
       };
 
       security.sudo.extraRules = [{
-        groups = ["wheel"];
-        commands = [{ command = "ALL"; options = ["NOPASSWD"]; }];
+        groups = [ "wheel" ];
+        commands = [{ command = "ALL"; options = [ "NOPASSWD" ]; }];
       }];
 
       nix.gc = {