about summary refs log tree commit diff
path: root/users/glittershark/xanthous/shell.nix
diff options
context:
space:
mode:
authorGriffin Smith <grfn@gws.fyi>2020-06-28T23·35-0400
committerglittershark <grfn@gws.fyi>2020-06-28T23·38+0000
commit7252468b34086e4371872a2fbad9b26941352729 (patch)
treefd183b4880260144eb4c9bf96ec0f6e7b19ae062 /users/glittershark/xanthous/shell.nix
parentbf9b09bd8c63261758140d51f24617c6f05af392 (diff)
feat(xan): Add a benchmark suite r/1112
Change-Id: Id31960e7bc2243dfa53dc5e45b09d8253bdef852
Reviewed-on: https://cl.tvl.fyi/c/depot/+/727
Reviewed-by: glittershark <grfn@gws.fyi>
Diffstat (limited to '')
-rw-r--r--users/glittershark/xanthous/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/users/glittershark/xanthous/shell.nix b/users/glittershark/xanthous/shell.nix
index c30349632a..e062bf9ce1 100644
--- a/users/glittershark/xanthous/shell.nix
+++ b/users/glittershark/xanthous/shell.nix
@@ -23,7 +23,7 @@ let
     else packageSet
   );
 
-  drv = haskellPackages.callPackage pkg {};
+  drv = pkgs.haskell.lib.doBenchmark (haskellPackages.callPackage pkg {});
 
   inherit (pkgs.haskell.lib) addBuildTools;
 in