about summary refs log tree commit diff
path: root/tvix/tools/turbofetch/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2024-02-07T08·21+0100
committerclbot <clbot@tvl.fyi>2024-02-07T20·03+0000
commit4e040e8bc491bcee930ee7e59d6e68ef87c35bb6 (patch)
tree424105706cbfb64029e7d3799f752c1c48196dfc /tvix/tools/turbofetch/Cargo.toml
parent70c068df51c46cecb44453bf2e0dcab8c07afe14 (diff)
chore(tvix/tools/turbofetch): bump magic-buffer to 0.1.1 r/7481
This contains https://github.com/sklose/magic-buffer/pull/4, so we don't
have to impl Send ourselves.

Change-Id: If046596e13345ad4fec22209440e65859e44d540
Reviewed-on: https://cl.tvl.fyi/c/depot/+/10748
Autosubmit: flokli <flokli@flokli.de>
Tested-by: BuildkiteCI
Reviewed-by: edef <edef@edef.eu>
Diffstat (limited to 'tvix/tools/turbofetch/Cargo.toml')
-rw-r--r--tvix/tools/turbofetch/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/tools/turbofetch/Cargo.toml b/tvix/tools/turbofetch/Cargo.toml
index ccec71ca11a8..6b2f0e752020 100644
--- a/tvix/tools/turbofetch/Cargo.toml
+++ b/tvix/tools/turbofetch/Cargo.toml
@@ -15,7 +15,7 @@ futures = { version = "0.3.30", default-features = false, features = ["std"] }
 httparse = "1.8.0"
 hyper = { version = "0.14.27", default-features = false }
 lambda_runtime = "0.8.2"
-magic-buffer = "0.1.0"
+magic-buffer = "0.1.1"
 rusoto_core = { version = "0.48.0", features = ["rustls"], default-features = false }
 rusoto_s3 = { version = "0.48.0", features = ["rustls"], default-features = false }
 serde_json = "1.0.108"