about summary refs log tree commit diff
path: root/tvix/tools/turbofetch/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2023-12-24T21·00+0200
committerclbot <clbot@tvl.fyi>2023-12-24T21·45+0000
commitd4dc28b675299bb64e6b98ad6a7c83aeae211035 (patch)
treec4fa74cb9afeee0ea29275ace02c5578b86a024b /tvix/tools/turbofetch/Cargo.toml
parentacbb613e6147205ffadcf163afaf9076b4fbbb39 (diff)
chore(tvix/turbofetch): switch to futures 0.3.30 r/7262
The bugs have been fixed,
https://github.com/rust-lang/futures-rs/pull/2801 and
https://github.com/rust-lang/futures-rs/pull/2812 were merged and ended
up in that release.

Change-Id: I301c0ffc951f04a5b3b7267e922771c837a3f5a9
Reviewed-on: https://cl.tvl.fyi/c/depot/+/10415
Autosubmit: flokli <flokli@flokli.de>
Tested-by: BuildkiteCI
Reviewed-by: raitobezarius <tvl@lahfa.xyz>
Diffstat (limited to '')
-rw-r--r--tvix/tools/turbofetch/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/tools/turbofetch/Cargo.toml b/tvix/tools/turbofetch/Cargo.toml
index 94eedc9e7d..ccec71ca11 100644
--- a/tvix/tools/turbofetch/Cargo.toml
+++ b/tvix/tools/turbofetch/Cargo.toml
@@ -11,7 +11,7 @@ members = ["."]
 aws_lambda_events = { version = "0.11.1", default-features = false, features = ["lambda_function_urls"] }
 bytes = "1.5.0"
 data-encoding = "2.4.0"
-futures = { version = "0.3.29", default-features = false, features = ["std"] }
+futures = { version = "0.3.30", default-features = false, features = ["std"] }
 httparse = "1.8.0"
 hyper = { version = "0.14.27", default-features = false }
 lambda_runtime = "0.8.2"