about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2022-12-29T11·07+0100
committerflokli <flokli@flokli.de>2022-12-29T12·07+0000
commitb0879917d4f4adbe4dac6bdf7f75d9e19f559114 (patch)
tree7adcba087da71f2ee84c0a82f5651e219852f9ae /tvix/store/Cargo.toml
parentff71366f41daa0da09c1e4304ed05cdc908612cb (diff)
chore(tvix/store): trim Cargo.toml r/5532
lazy_static is only used in tests, and anyhow isn't used at all (yet).

This can be dropped.

Change-Id: Ic41ff3f9bb93cfa600c3485e85464f78a3976504
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7668
Reviewed-by: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index cf57723d21..a14fff99d6 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -6,11 +6,13 @@ edition = "2021"
 [dependencies]
 anyhow = "1.0.68"
 blake3 = { version = "1.3.1", features = ["rayon", "std"] }
-lazy_static = "1.4.0"
 prost = "0.11.2"
 thiserror = "1.0.38"
 tonic = "0.8.2"
 
+[dev-dependencies]
+lazy_static = "1.4.0"
+
 [build-dependencies]
 prost-build = "0.11.2"
 tonic-build = "0.8.2"