about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2023-05-01T14·29+0300
committerflokli <flokli@flokli.de>2023-05-10T06·15+0000
commita56b5131c82e8fec9d41412ac35b0400e4a34f3b (patch)
tree08ba9ef36750a12c91c426ac7f06daaf52c1209d /tvix/store/Cargo.toml
parenta226a3c2c4a8efc0e8303d2ec243f590bfd4e610 (diff)
chore(tvix): bump cargo dependencies r/6131
Change-Id: I6b872a33885f4e29082c554062a60317db754188
Reviewed-on: https://cl.tvl.fyi/c/depot/+/8550
Reviewed-by: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Autosubmit: flokli <flokli@flokli.de>
Reviewed-by: Johannes Kirschbauer <hsjobeki+github@gmail.com>
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index 81a3f9a9df..dc08bda27c 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -17,13 +17,13 @@ rayon = "1.6.1"
 sha2 = "0.10.6"
 sled = { version = "0.34.7", features = ["compression"] }
 thiserror = "1.0.38"
-tokio-stream = "0.1.11"
-tokio = { version = "1.23.0", features = ["rt-multi-thread", "net"] }
+tokio-stream = "0.1.14"
+tokio = { version = "1.28.0", features = ["rt-multi-thread", "net"] }
 tonic = "0.8.2"
 tracing = "0.1.37"
 tracing-subscriber = { version = "0.3.16", features = ["json"] }
 walkdir = "2.3.2"
-tokio-util = { version = "0.7.7", features = ["io", "io-util"] }
+tokio-util = { version = "0.7.8", features = ["io", "io-util"] }
 tower = "0.4.13"
 
 [dependencies.tonic-reflection]