about summary refs log tree commit diff
path: root/tvix/serde/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-01-01T12·32+0300
committertazjin <tazjin@tvl.su>2023-01-03T13·37+0000
commit00dab6142ed30a5de93ab0c549916b10fa60036a (patch)
treea3e5a06bdd3cce5f040d31f99147c79e363af42b /tvix/serde/Cargo.toml
parent4350be34d1a826312b799f6d509aed02e363de14 (diff)
test(tvix/serde): add initial set of deserialisation tests r/5576
Change-Id: I0a9779edf0296c25d37fb5f75f8fc5852fe00121
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7715
Tested-by: BuildkiteCI
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: flokli <flokli@flokli.de>
Diffstat (limited to 'tvix/serde/Cargo.toml')
-rw-r--r--tvix/serde/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/serde/Cargo.toml b/tvix/serde/Cargo.toml
index 37a0597e04..8ffc11a4eb 100644
--- a/tvix/serde/Cargo.toml
+++ b/tvix/serde/Cargo.toml
@@ -5,4 +5,4 @@ edition = "2021"
 
 [dependencies]
 tvix-eval = { path = "../eval" }
-serde = "1.0"
+serde = { version = "1.0", features = ["derive"] }