about summary refs log tree commit diff
path: root/tvix/nix-compat/Cargo.toml
diff options
context:
space:
mode:
authorIlan Joselevich <personal@ilanjoselevich.com>2024-08-29T15·11+0300
committerclbot <clbot@tvl.fyi>2024-08-30T13·55+0000
commit9803712ab8db5e71354ee192776c00f85b9b0ffb (patch)
tree420b3817ed2a890617629a4edbc11163807e58c1 /tvix/nix-compat/Cargo.toml
parent55b0726571fa5481dc604bb28cdc204fada495a3 (diff)
fix(tvix): Follow-up fixing no-default-features and comments r/8619
In https://cl.tvl.fyi/c/depot/+/12389 I accidentally deleted some
comments. Also fixed some useless no-default-features with futures crate, making it match the previous feature combination.

Change-Id: I72bb2cfb88719ff2f8812d90193de2bd49149cce
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12395
Autosubmit: Ilan Joselevich <personal@ilanjoselevich.com>
Reviewed-by: flokli <flokli@flokli.de>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/nix-compat/Cargo.toml')
-rw-r--r--tvix/nix-compat/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/nix-compat/Cargo.toml b/tvix/nix-compat/Cargo.toml
index ac56bb59cab2..58137e4de2e1 100644
--- a/tvix/nix-compat/Cargo.toml
+++ b/tvix/nix-compat/Cargo.toml
@@ -39,7 +39,7 @@ optional = true
 
 [dev-dependencies]
 criterion = { workspace = true, features = ["html_reports"] }
-futures = { workspace = true, features = ["executor"] }
+futures = { workspace = true }
 hex-literal = { workspace = true }
 lazy_static = { workspace = true }
 mimalloc = { workspace = true }