about summary refs log tree commit diff
path: root/tvix/glue/Cargo.toml
diff options
context:
space:
mode:
authorYureka <tvl@yuka.dev>2024-09-27T14·56+0200
committerclbot <clbot@tvl.fyi>2024-09-27T20·39+0000
commitcaf597db8107d7cb8c4772e83552e9774f85c5c5 (patch)
treeec166388b2d8ddef9b1d42656c4dd14f5f06d501 /tvix/glue/Cargo.toml
parented2bd8885052494bcf208f97e292d746f223a117 (diff)
refactor(tvix): move refscan module to castore r/8724
This is required to add the optional refscanner parameter to the
ingest functions.

Change-Id: Ib40a7287cf857eb55e31e0df309a79474fefb518
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12527
Autosubmit: yuka <yuka@yuka.dev>
Reviewed-by: flokli <flokli@flokli.de>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/glue/Cargo.toml')
-rw-r--r--tvix/glue/Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/tvix/glue/Cargo.toml b/tvix/glue/Cargo.toml
index bb522dceb902..4836e1e3a5d8 100644
--- a/tvix/glue/Cargo.toml
+++ b/tvix/glue/Cargo.toml
@@ -32,7 +32,6 @@ md-5 = { workspace = true }
 url = { workspace = true }
 walkdir = { workspace = true }
 clap = { workspace = true }
-wu-manber = { workspace = true }
 
 [dev-dependencies]
 criterion = { workspace = true, features = ["html_reports"] }
@@ -43,7 +42,6 @@ nix = { workspace = true, features = ["fs"] }
 pretty_assertions = { workspace = true }
 rstest = { workspace = true }
 tempfile = { workspace = true }
-tokio-test = { workspace = true }
 
 [features]
 default = ["nix_tests"]