about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-03-15T13·42+0300
committerclbot <clbot@tvl.fyi>2024-03-15T14·22+0000
commitd3534ee051abad5117e9578854b6cd13a14d940d (patch)
tree258286ebf2c9390ef748a73f086ef6b4f80b4663 /tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix
parentd5b6704d3d82c1c1acf45aba71ab1a337f94defd (diff)
fix(depotfmt): only exclude *imported* tvix tests r/7699
When we added the Nix language test suite in cl/6126, we excluded the
whole tvix tests folder from Nix formatting. This is unintentional, as
we probably want *our* tests to be formatted correctly.

Change-Id: I2b66d79e30fae17e75d5a1f8c44e279886091c5f
Reviewed-on: https://cl.tvl.fyi/c/depot/+/11154
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: flokli <flokli@flokli.de>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix30
1 files changed, 15 insertions, 15 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix
index 9b73df61d84e..1837f4d820fb 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-compare-lists.nix
@@ -1,17 +1,17 @@
 [
-  ([1 2] < [1])
-  ([1 2] < [2 3])
-  ([1 2] < [2])
-  ([1 2] < [1 2 3])
-  ([3 4] < [1])
-  ([1 2] > [1])
-  ([1 2] > [2 3])
-  ([1 2] > [2])
-  ([1 2] > [1 2 3])
-  ([3 4] > [1])
-  ([1 2] <= [1])
-  ([1 2] >= [2 3])
-  ([1 2] >= [2])
-  ([1 2] <= [1 2 3])
-  ([3 4] >= [1])
+  ([ 1 2 ] < [ 1 ])
+  ([ 1 2 ] < [ 2 3 ])
+  ([ 1 2 ] < [ 2 ])
+  ([ 1 2 ] < [ 1 2 3 ])
+  ([ 3 4 ] < [ 1 ])
+  ([ 1 2 ] > [ 1 ])
+  ([ 1 2 ] > [ 2 3 ])
+  ([ 1 2 ] > [ 2 ])
+  ([ 1 2 ] > [ 1 2 3 ])
+  ([ 3 4 ] > [ 1 ])
+  ([ 1 2 ] <= [ 1 ])
+  ([ 1 2 ] >= [ 2 3 ])
+  ([ 1 2 ] >= [ 2 ])
+  ([ 1 2 ] <= [ 1 2 3 ])
+  ([ 3 4 ] >= [ 1 ])
 ]