about summary refs log tree commit diff
path: root/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2022-10-19T16·55+0200
committerclbot <clbot@tvl.fyi>2022-10-20T02·35+0000
commitd9dfe659105dbca51cf1284c92d8956f9851d253 (patch)
treebc1021eb2534c7f8b59651cba0c9070f5785c8c0 /tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix
parent60363039ef8a3a93a4e776955f6606a1ec08a438 (diff)
fix(tvix/eval): fix path in notyetpassing tests r/5167
cl/7036 moved these paths around, but neglected to update the relative
paths they contain. Without these updated, they will never start
passing!

Change-Id: Ib16468611af59729883e501be8486f43d850fd58
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7046
Autosubmit: sterni <sternenseemann@systemli.org>
Tested-by: BuildkiteCI
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to '')
-rw-r--r--tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix b/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix
index 0b18d94131..76213a9541 100644
--- a/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix
+++ b/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-import.nix
@@ -6,6 +6,6 @@ let
     scopedImport = attrs: fn: scopedImport (overrides // attrs) fn;
 
     builtins = builtins // overrides;
-  } // import ./lib.nix;
+  } // import ./../lib.nix;
 
-in scopedImport overrides ./imported.nix
+in scopedImport overrides ./../imported.nix