about summary refs log tree commit diff
path: root/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2022-10-19T16·55+0200
committerclbot <clbot@tvl.fyi>2022-10-20T02·35+0000
commitd9dfe659105dbca51cf1284c92d8956f9851d253 (patch)
treebc1021eb2534c7f8b59651cba0c9070f5785c8c0 /tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix
parent60363039ef8a3a93a4e776955f6606a1ec08a438 (diff)
fix(tvix/eval): fix path in notyetpassing tests r/5167
cl/7036 moved these paths around, but neglected to update the relative
paths they contain. Without these updated, they will never start
passing!

Change-Id: Ib16468611af59729883e501be8486f43d850fd58
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7046
Autosubmit: sterni <sternenseemann@systemli.org>
Tested-by: BuildkiteCI
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix')
-rw-r--r--tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix b/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix
index aff5a1856814..8c9de66b7ecf 100644
--- a/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix
+++ b/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-hashfile.nix
@@ -1,4 +1,4 @@
 let
-  paths = [ ./data ./binary-data ];
+  paths = [ ./../data ./../binary-data ];
 in
   builtins.concatLists (map (hash: map (builtins.hashFile hash) paths) ["md5" "sha1" "sha256" "sha512"])