about summary refs log tree commit diff
path: root/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2022-10-19T16·55+0200
committerclbot <clbot@tvl.fyi>2022-10-20T02·35+0000
commitd9dfe659105dbca51cf1284c92d8956f9851d253 (patch)
treebc1021eb2534c7f8b59651cba0c9070f5785c8c0 /tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix
parent60363039ef8a3a93a4e776955f6606a1ec08a438 (diff)
fix(tvix/eval): fix path in notyetpassing tests r/5167
cl/7036 moved these paths around, but neglected to update the relative
paths they contain. Without these updated, they will never start
passing!

Change-Id: Ib16468611af59729883e501be8486f43d850fd58
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7046
Autosubmit: sterni <sternenseemann@systemli.org>
Tested-by: BuildkiteCI
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix')
-rw-r--r--tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix b/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix
index cccd4dc35730..ab4aa0e49eb6 100644
--- a/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix
+++ b/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-closure.nix
@@ -8,6 +8,6 @@ let
       else [{key = builtins.sub key 9;} {key = builtins.sub key 13; foo = true;}];
   };
 
-  sort = (import ./lib.nix).sortBy (a: b: builtins.lessThan a.key b.key);
+  sort = (import ./../lib.nix).sortBy (a: b: builtins.lessThan a.key b.key);
 
 in sort closure