about summary refs log tree commit diff
path: root/tvix/eval/builtin-macros/Cargo.toml
diff options
context:
space:
mode:
authorIlan Joselevich <personal@ilanjoselevich.com>2024-08-28T21·42+0300
committerclbot <clbot@tvl.fyi>2024-08-29T11·26+0000
commit2945a359b46862b3da79dec37fa8ccb2f751fa8a (patch)
tree417ef91beb55c07f9e299d5b172163cf740aa3c3 /tvix/eval/builtin-macros/Cargo.toml
parent02ee4416260aeb86f39095f6a4e26d3c969f9a9e (diff)
chore(tvix): Bump versions of all compatible deps via cargo upgrade r/8609
This updates all the dependencies and their "minimum" versions in
Cargo.{lock,toml} to the latest compatible version using `cargo-edit`'s
`cargo upgrade` command that will eventually be merged into `cargo
update`.

Change-Id: Iccb2aa4a1c84a0465222244a0bd0cafe2a82e781
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12388
Reviewed-by: flokli <flokli@flokli.de>
Autosubmit: Ilan Joselevich <personal@ilanjoselevich.com>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/eval/builtin-macros/Cargo.toml')
-rw-r--r--tvix/eval/builtin-macros/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/eval/builtin-macros/Cargo.toml b/tvix/eval/builtin-macros/Cargo.toml
index 3a35ea12a0c0..0171bb9ae62d 100644
--- a/tvix/eval/builtin-macros/Cargo.toml
+++ b/tvix/eval/builtin-macros/Cargo.toml
@@ -5,8 +5,8 @@ authors = [ "Griffin Smith <root@gws.fyi>" ]
 edition = "2021"
 
 [dependencies]
-syn = { version = "1.0.57", features = ["full", "parsing", "printing", "visit", "visit-mut", "extra-traits"] }
-quote = "1.0.8"
+syn = { version = "1.0.109", features = ["full", "parsing", "printing", "visit", "visit-mut", "extra-traits"] }
+quote = "1.0.37"
 proc-macro2 = "1"
 
 [lib]