about summary refs log tree commit diff
path: root/tvix/build/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2024-05-14T10·43+0200
committerclbot <clbot@tvl.fyi>2024-05-15T21·31+0000
commitb080870fd99817c194b5e72c96a187739495d06a (patch)
tree9e4b6e4f64b50f879347db3f3f08532a438544ac /tvix/build/Cargo.toml
parent8afef1a3cca2ff2611050e62c3600abb224d8696 (diff)
chore(tvix): bump to tokio-listener 0.4.1 r/8149
This gives multi-listener support, as well as listening on named socket
FDs.

Change-Id: I92b441f854e2faf80074463d0ca6bdc23cbd890a
Reviewed-on: https://cl.tvl.fyi/c/depot/+/11663
Tested-by: BuildkiteCI
Reviewed-by: yuka <yuka@yuka.dev>
Autosubmit: flokli <flokli@flokli.de>
Diffstat (limited to 'tvix/build/Cargo.toml')
-rw-r--r--tvix/build/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/build/Cargo.toml b/tvix/build/Cargo.toml
index dc676b1813..2f12905484 100644
--- a/tvix/build/Cargo.toml
+++ b/tvix/build/Cargo.toml
@@ -10,7 +10,7 @@ itertools = "0.12.0"
 prost = "0.12.1"
 thiserror = "1.0.56"
 tokio = { version = "1.32.0" }
-tokio-listener = { version = "0.3.2", features = [ "tonic011" ] }
+tokio-listener = { version = "0.4.1", features = [ "tonic011" ] }
 tonic = { version = "0.11.0", features = ["tls", "tls-roots"] }
 tvix-castore = { path = "../castore" }
 tracing = "0.1.37"