about summary refs log tree commit diff
path: root/tools/kms_pass.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-09T02·40+0000
committerVincent Ambo <tazjin@google.com>2019-12-09T02·40+0000
commit01bad09eedc97c1437b5bbe4910f6b3b13b23ca0 (patch)
tree212cf4c82edfda475bba67bafbd4e793c28e24eb /tools/kms_pass.nix
parent688233acac967178588943061992455b91cbda03 (diff)
refactor: Introduce new layout with nixpkgs in third_party r/100
This is not the final layout yet, but makes it so that my top-level
attribute set is no longer overlaid into nixpkgs itself.

This is useful for other people who are importing my monorepo.
Diffstat (limited to 'tools/kms_pass.nix')
-rw-r--r--tools/kms_pass.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/kms_pass.nix b/tools/kms_pass.nix
index 7005697daa..82a6a9f1f1 100644
--- a/tools/kms_pass.nix
+++ b/tools/kms_pass.nix
@@ -8,7 +8,7 @@
 
 { pkgs, kms, ... }:
 
-let inherit (pkgs) google-cloud-sdk tree writeShellScriptBin;
+let inherit (pkgs.third_party.nixpkgs) google-cloud-sdk tree writeShellScriptBin;
 in (writeShellScriptBin "pass" ''
   set -eo pipefail