about summary refs log tree commit diff
path: root/tools/cheddar/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-01-06T19·15+0300
committertazjin <tazjin@tvl.su>2023-01-07T08·02+0000
commit0efe78b3a74ca09f6358e91f4c24c4e765c8844b (patch)
treef50775a64709a47af69346ca1c85d3d7f879acac /tools/cheddar/Cargo.toml
parente0c47f32af6735ab860f7fc8cfcb35d2f7001fd5 (diff)
chore(tools/cheddar): bump dependencies r/5621
This is a semi-manual bump of all dependencies (except syntect, which
is more complex to update).

Change-Id: I8c678a16d779f3f896b95f7d161710ac39d38e88
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7786
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Autosubmit: tazjin <tazjin@tvl.su>
Diffstat (limited to 'tools/cheddar/Cargo.toml')
-rw-r--r--tools/cheddar/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/cheddar/Cargo.toml b/tools/cheddar/Cargo.toml
index ee4cbb4d58..a1447f7b91 100644
--- a/tools/cheddar/Cargo.toml
+++ b/tools/cheddar/Cargo.toml
@@ -6,12 +6,12 @@ edition = "2018"
 
 [dependencies]
 clap = "2.33"
-comrak = "0.10"
+comrak = "0.15"
 lazy_static = "1.4"
-rouille = "3.5"
+rouille = "3.6"
 syntect = "4.5.0"
 serde_json = "1.0"
-regex = "1.4"
+regex = "1.7"
 
 [dependencies.serde]
 version = "1.0"