about summary refs log tree commit diff
path: root/third_party/pounce/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-02-17T00·51+0000
committerVincent Ambo <tazjin@google.com>2020-02-17T00·51+0000
commit24de5683aaa7a8c0162fed12677f3ef629cfd872 (patch)
tree00d74ba4613c959a9339052ba23de336fbb4654c /third_party/pounce/default.nix
parent51a2b9a95d15ba2d1abb2a67de1150f5a8397bbf (diff)
chore(third_party/pounce): Override version to 1.1 r/555
This has not yet propagated to nixos-unstable
Diffstat (limited to '')
-rw-r--r--third_party/pounce/default.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/third_party/pounce/default.nix b/third_party/pounce/default.nix
new file mode 100644
index 0000000000..1aab276b74
--- /dev/null
+++ b/third_party/pounce/default.nix
@@ -0,0 +1,17 @@
+# Applies the changes from nixpkgs#88e4258df to the pounce derivation.
+#
+# TODO(tazjin): Remove this once the change has propagated to
+# nixos-unstable.
+{ pkgs, ... }:
+
+with pkgs.third_party;
+
+originals.pounce.overrideAttrs(old: rec {
+  version = "1.1";
+  src = fetchzip {
+    url = "https://git.causal.agency/pounce/snapshot/pounce-${version}.tar.gz";
+    sha256 = "07iyh6ikrlf7y57k462jcr00db6aijk9b2s7n7l7i49hk7kmm6wq";
+  };
+
+  patches = [];
+})