about summary refs log tree commit diff
path: root/third_party/nix/src/libutil/meson.build
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-05-20T03·02+0100
committerVincent Ambo <tazjin@google.com>2020-05-20T03·02+0100
commitfed31b2c9b364fc1ed0b724c21b068cdedf46ee7 (patch)
treecd7d829facd27b5d9af91084868e9d38088d9b18 /third_party/nix/src/libutil/meson.build
parent6dfef3137428fe46f94d3178120345f0ccfb2c87 (diff)
feat(3p/nix): Add some initial Abseil build targets r/786
These make it possible to link to Abseil strings.
Diffstat (limited to 'third_party/nix/src/libutil/meson.build')
-rw-r--r--third_party/nix/src/libutil/meson.build17
1 files changed, 9 insertions, 8 deletions
diff --git a/third_party/nix/src/libutil/meson.build b/third_party/nix/src/libutil/meson.build
index 325a7d33ba..a6494e6eac 100644
--- a/third_party/nix/src/libutil/meson.build
+++ b/third_party/nix/src/libutil/meson.build
@@ -39,14 +39,15 @@ libutil_headers = files(
 )
 
 libutil_dep_list = [
-    glog_dep,
-    boost_dep,
-    libbz2_dep,
-    liblzma_dep,
-    libbrotli_dep,
-    openssl_dep,
-    pthread_dep,
-    libsodium_dep]
+  glog_dep,
+  boost_dep,
+  libbz2_dep,
+  liblzma_dep,
+  libbrotli_dep,
+  openssl_dep,
+  pthread_dep,
+  libsodium_dep,
+]
 
 libutil_link_list = []
 libutil_link_args = []