about summary refs log tree commit diff
path: root/third_party/nix/src/libutil/meson.build
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-05-17T23·39+0100
committerVincent Ambo <tazjin@google.com>2020-05-17T23·39+0100
commitc584480cd46fb49e690e931f326472e512a82878 (patch)
treef8d6f05e78c1c9f529973a1a2bafa558a01f82f5 /third_party/nix/src/libutil/meson.build
parent74f70335440513e37a80cbc77e1063ba6fed45b5 (diff)
chore(3p/nix/libutil): Remove logging implementation r/753
Diffstat (limited to '')
-rw-r--r--third_party/nix/src/libutil/meson.build42
1 files changed, 0 insertions, 42 deletions
diff --git a/third_party/nix/src/libutil/meson.build b/third_party/nix/src/libutil/meson.build
index c6eec21c5a..c747929212 100644
--- a/third_party/nix/src/libutil/meson.build
+++ b/third_party/nix/src/libutil/meson.build
@@ -1,12 +1,3 @@
-# Nix lib store build file
-#============================================================================
-
-
-
-
-# src files
-#============================================================================
-
 src_inc += include_directories('.')
 
 libutil_src = files(
@@ -17,7 +8,6 @@ libutil_src = files(
     join_paths(meson.source_root(), 'src/libutil/config.cc'),
     join_paths(meson.source_root(), 'src/libutil/hash.cc'),
     join_paths(meson.source_root(), 'src/libutil/json.cc'),
-    join_paths(meson.source_root(), 'src/libutil/logging.cc'),
     join_paths(meson.source_root(), 'src/libutil/serialise.cc'),
     join_paths(meson.source_root(), 'src/libutil/thread-pool.cc'),
     join_paths(meson.source_root(), 'src/libutil/util.cc'),
@@ -34,7 +24,6 @@ libutil_headers = files(
     join_paths(meson.source_root(), 'src/libutil/istringstream_nocopy.hh'),
     join_paths(meson.source_root(), 'src/libutil/json.hh'),
     join_paths(meson.source_root(), 'src/libutil/lazy.hh'),
-    join_paths(meson.source_root(), 'src/libutil/logging.hh'),
     join_paths(meson.source_root(), 'src/libutil/lru-cache.hh'),
     join_paths(meson.source_root(), 'src/libutil/monitor-fd.hh'),
     join_paths(meson.source_root(), 'src/libutil/pool.hh'),
@@ -47,11 +36,6 @@ libutil_headers = files(
     join_paths(meson.source_root(), 'src/libutil/xml-writer.hh')
 )
 
-
-
-# dependancies
-#============================================================================
-
 libutil_dep_list = [
     boost_dep,
     libbz2_dep,
@@ -61,36 +45,10 @@ libutil_dep_list = [
     pthread_dep,
     libsodium_dep]
 
-
-
-
-# Link args
-#============================================================================
-
 libutil_link_list = []
-
 libutil_link_args = []
-
-
-
-
-# compiler args
-#============================================================================
-
 libutil_cxx_args = []
 
-
-
-
-# targets
-#============================================================================
-
-
-
-
-# build
-#============================================================================
-
 libutil_lib = library(
     'nixutil',
     install : true,