about summary refs log tree commit diff
path: root/third_party/nix/src/libstore/meson.build
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-05-20T00·10+0100
committerVincent Ambo <tazjin@google.com>2020-05-20T00·10+0100
commitffb2ae54beb5796cd408fbe15d2d2da09ff37adf (patch)
treeef26eeb1526149b1569c6295fb3297469099bf7e /third_party/nix/src/libstore/meson.build
parentddd059e0fa97662fe2c8340f44ffc753491ce9ef (diff)
chore(third_party/nix): Dump of minor accumulated changes r/780
None of these are worthy of a specific commit, or even have a real
reason behind them, but I didn't want to lose them.
Diffstat (limited to 'third_party/nix/src/libstore/meson.build')
-rw-r--r--third_party/nix/src/libstore/meson.build18
1 files changed, 0 insertions, 18 deletions
diff --git a/third_party/nix/src/libstore/meson.build b/third_party/nix/src/libstore/meson.build
index 700793bdea..47f6ddf259 100644
--- a/third_party/nix/src/libstore/meson.build
+++ b/third_party/nix/src/libstore/meson.build
@@ -1,12 +1,6 @@
 # Nix lib store build file
 #============================================================================
 
-
-
-
-# src files
-#============================================================================
-
 src_inc += include_directories('.')
 
 libstore_src = files(
@@ -96,9 +90,6 @@ if sys_name.contains('freebsd')
     libstore_dep_list += libdl_dep
 endif
 
-
-
-
 # Link args
 #============================================================================
 
@@ -107,9 +98,6 @@ libstore_link_list = [
 
 libstore_link_args = []
 
-
-
-
 # compiler args
 #============================================================================
 
@@ -126,9 +114,6 @@ libstore_cxx_args = [
     '-DSANDBOX_SHELL="@0@" '.format(get_option('sandbox_shell')),
     '-DLSOF="@0@" '.format(lsof)]
 
-
-
-
 # targets
 #============================================================================
 
@@ -144,9 +129,6 @@ libstore_src += custom_target(
   input : 'schema.sql',
   command : [bash, '-c', gen_header, 'sh', '@OUTPUT@'])
 
-
-
-
 # build
 #============================================================================