about summary refs log tree commit diff
path: root/third_party/nix/meson.build
diff options
context:
space:
mode:
authorJohn Ericson <John.Ericson@Obsidian.Systems>2019-11-01T15·23-0400
committerVincent Ambo <tazjin@google.com>2020-05-17T14·57+0100
commitadff9913c02737d25a53d8f3695b51a301cff117 (patch)
tree8dc895ea2526377e1ea1e18596c62e78eb1b5aca /third_party/nix/meson.build
parent8481ff43514c1cb39ebc2fdec654638afa04549d (diff)
docs(3p/nix): Clean up descriptions in Meson r/736
  1. Fix that for libsodium

  2. Consistently capitalize

(cherry picked from commit 12ce28bdf21d1f261132bdefe3dac25b1aab7dcc)
Diffstat (limited to 'third_party/nix/meson.build')
-rw-r--r--third_party/nix/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/third_party/nix/meson.build b/third_party/nix/meson.build
index 27c347a593..44c858d9d8 100644
--- a/third_party/nix/meson.build
+++ b/third_party/nix/meson.build
@@ -44,7 +44,7 @@ config_h = configuration_data()
 
 config_h.set(
     'HAVE_CXX17', 1,
-    description : 'define if the compiler supports basic C++17 syntax')
+    description : 'Define if the compiler supports basic C++17 syntax')
 
 package_name = meson.project_name()
 config_h.set_quoted(
@@ -383,7 +383,7 @@ boost_dep = declare_dependency(
     link_args :  get_option('boost_link_args'))
 
 if (boost_dep.found())
-    config_h.set('HAVE_BOOST', 1, description : 'define if the Boost library is available.')
+    config_h.set('HAVE_BOOST', 1, description : 'Define if the Boost library is available.')
 endif