about summary refs log tree commit diff
path: root/third_party/lisp/uax-15.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-30T16·06+0300
committertazjin <tazjin@tvl.su>2022-01-31T16·11+0000
commitaa122cbae78ce97d60c0c98ba14df753d97e40b1 (patch)
tree12b98d85c4b18fe870feb26de70db9ba61837bd7 /third_party/lisp/uax-15.nix
parent2d10d60fac0fd00a71b65cfdcb9fba0477b2086c (diff)
style: format entire depot with nixpkgs-fmt r/3723
This CL can be used to compare the style of nixpkgs-fmt against other
formatters (nixpkgs, alejandra).

Change-Id: I87c6abff6bcb546b02ead15ad0405f81e01b6d9e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4397
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Reviewed-by: lukegb <lukegb@tvl.fyi>
Reviewed-by: wpcarro <wpcarro@gmail.com>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: cynthia <cynthia@tvl.fyi>
Reviewed-by: edef <edef@edef.eu>
Reviewed-by: eta <tvl@eta.st>
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'third_party/lisp/uax-15.nix')
-rw-r--r--third_party/lisp/uax-15.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/third_party/lisp/uax-15.nix b/third_party/lisp/uax-15.nix
index 1e44f88d5c..f98c029d36 100644
--- a/third_party/lisp/uax-15.nix
+++ b/third_party/lisp/uax-15.nix
@@ -4,7 +4,8 @@ let
   inherit (pkgs) runCommand;
   inherit (depot.nix.buildLisp) bundled;
   src = with pkgs; srcOnly lispPackages.uax-15;
-in depot.nix.buildLisp.library {
+in
+depot.nix.buildLisp.library {
   name = "uax-15";
 
   deps = with depot.third_party.lisp; [
@@ -23,7 +24,7 @@ in depot.nix.buildLisp.library {
     #
     # additionally there are some wonky variable usages of variables
     # that are never defined, for which we patch in defvar statements.
-    (runCommand "precomputed-tables.lisp" {} ''
+    (runCommand "precomputed-tables.lisp" { } ''
       substitute ${src}/src/precomputed-tables.lisp precomputed-tables.lisp \
         --replace "(asdf:system-source-directory (asdf:find-system 'uax-15 nil))" \
                   '"${src}/"'