about summary refs log tree commit diff
path: root/third_party/lisp/trivial-garbage.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-02-21T12·47+0000
committerVincent Ambo <tazjin@google.com>2020-02-21T13·54+0000
commit4bbbb58cb537014dd8b0b3c3c560c039ac57ad89 (patch)
treeffd6c2c6758f655801ea6497b3dd9d2f2d04ebc9 /third_party/lisp/trivial-garbage.nix
parent5d9d84f4cfdbed049e71ce6f15bb1ad8650f7acf (diff)
chore: Rename pkgs->depot in all Nix file headers r/559
Diffstat (limited to 'third_party/lisp/trivial-garbage.nix')
-rw-r--r--third_party/lisp/trivial-garbage.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/third_party/lisp/trivial-garbage.nix b/third_party/lisp/trivial-garbage.nix
index 8b2b6f0d31..e5b3550de7 100644
--- a/third_party/lisp/trivial-garbage.nix
+++ b/third_party/lisp/trivial-garbage.nix
@@ -1,12 +1,12 @@
 # trivial-garbage provides a portable API to finalizers, weak
 # hash-tables and weak pointers
-{ pkgs, ... }:
+{ depot, ... }:
 
 let src = builtins.fetchGit {
   url = "https://github.com/trivial-garbage/trivial-garbage.git";
   rev = "dbc8e35acb0176b9a14fdc1027f5ebea93435a84";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "trivial-garbage";
   srcs = [ (src + "/trivial-garbage.lisp") ];
 }