about summary refs log tree commit diff
path: root/third_party/lisp/cl-yacc.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-30T16·06+0300
committertazjin <tazjin@tvl.su>2022-01-31T16·11+0000
commitaa122cbae78ce97d60c0c98ba14df753d97e40b1 (patch)
tree12b98d85c4b18fe870feb26de70db9ba61837bd7 /third_party/lisp/cl-yacc.nix
parent2d10d60fac0fd00a71b65cfdcb9fba0477b2086c (diff)
style: format entire depot with nixpkgs-fmt r/3723
This CL can be used to compare the style of nixpkgs-fmt against other
formatters (nixpkgs, alejandra).

Change-Id: I87c6abff6bcb546b02ead15ad0405f81e01b6d9e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4397
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Reviewed-by: lukegb <lukegb@tvl.fyi>
Reviewed-by: wpcarro <wpcarro@gmail.com>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: cynthia <cynthia@tvl.fyi>
Reviewed-by: edef <edef@edef.eu>
Reviewed-by: eta <tvl@eta.st>
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'third_party/lisp/cl-yacc.nix')
-rw-r--r--third_party/lisp/cl-yacc.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/third_party/lisp/cl-yacc.nix b/third_party/lisp/cl-yacc.nix
index d2ceb81103..b40d5d0601 100644
--- a/third_party/lisp/cl-yacc.nix
+++ b/third_party/lisp/cl-yacc.nix
@@ -1,12 +1,14 @@
 { depot, pkgs, ... }:
 
-let src = pkgs.fetchFromGitHub {
+let
+  src = pkgs.fetchFromGitHub {
     owner = "jech";
     repo = "cl-yacc";
     rev = "1334f5469251ffb3f8738a682dc8ee646cb26635";
     sha256 = "16946pzf8vvadnyfayvj8rbh4zjzw90h0azz2qk1mxrvhh5wklib";
   };
-in depot.nix.buildLisp.library {
+in
+depot.nix.buildLisp.library {
   name = "cl-yacc";
 
   srcs = map (f: src + ("/" + f)) [