about summary refs log tree commit diff
path: root/third_party/lisp/cffi.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-02-21T12·47+0000
committerVincent Ambo <tazjin@google.com>2020-02-21T13·54+0000
commit4bbbb58cb537014dd8b0b3c3c560c039ac57ad89 (patch)
treeffd6c2c6758f655801ea6497b3dd9d2f2d04ebc9 /third_party/lisp/cffi.nix
parent5d9d84f4cfdbed049e71ce6f15bb1ad8650f7acf (diff)
chore: Rename pkgs->depot in all Nix file headers r/559
Diffstat (limited to 'third_party/lisp/cffi.nix')
-rw-r--r--third_party/lisp/cffi.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/cffi.nix b/third_party/lisp/cffi.nix
index a01dab8924..62c1f81da7 100644
--- a/third_party/lisp/cffi.nix
+++ b/third_party/lisp/cffi.nix
@@ -1,14 +1,14 @@
 # CFFI purports to be the Common Foreign Function Interface.
-{ pkgs, ... }:
+{ depot, ... }:
 
-with pkgs.nix;
+with depot.nix;
 let src = builtins.fetchGit {
   url = "https://github.com/cffi/cffi.git";
   rev = "5e838bf46d0089c43ebd3ea014a207c403e29c61";
 };
 in buildLisp.library {
   name = "cffi";
-  deps = with pkgs.third_party.lisp; [
+  deps = with depot.third_party.lisp; [
     alexandria
     babel
     trivial-features