about summary refs log tree commit diff
path: root/third_party/lisp/babel.nix
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2021-08-13T22·51+0200
committersterni <sternenseemann@systemli.org>2021-08-15T13·55+0000
commit28ecbc415e38f1cd3161473bed09451a2a14fe9f (patch)
treefce2f84b06957f4cceaf7b3c881c8a216f8724d4 /third_party/lisp/babel.nix
parent42652ac6eb66b2e2b74b5c16363ee1647a8d3e30 (diff)
fix(3p/lisp/babel): add missing dep on trivial-features r/2733
Change-Id: I0b95f3d6cade04de3f322a3eb209ff21eb9a98c2
Reviewed-on: https://cl.tvl.fyi/c/depot/+/3352
Tested-by: BuildkiteCI
Reviewed-by: tazjin <mail@tazj.in>
Diffstat (limited to '')
-rw-r--r--third_party/lisp/babel.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/third_party/lisp/babel.nix b/third_party/lisp/babel.nix
index 7c066904fe..edc986c0e4 100644
--- a/third_party/lisp/babel.nix
+++ b/third_party/lisp/babel.nix
@@ -7,7 +7,10 @@ let src = builtins.fetchGit {
 };
 in depot.nix.buildLisp.library {
   name = "babel";
-  deps = [ depot.third_party.lisp.alexandria ];
+  deps = [
+    depot.third_party.lisp.alexandria
+    depot.third_party.lisp.trivial-features
+  ];
 
   srcs = map (f: src + ("/src/" + f)) [
     "packages.lisp"