about summary refs log tree commit diff
path: root/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-05-27T00·26+0100
committerVincent Ambo <tazjin@google.com>2020-05-27T00·26+0100
commit6941048b7e55ec85ec257c4f597e7f0d54e1584d (patch)
tree35b90141e36142f5ebb5910fc0b08e0018e4486a /third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
parent7dc094173b641c78a449395cc6f28a5e52b6fe64 (diff)
parentafe04691aca3f669f517adaeb5bd4a87a481fb4a (diff)
merge(3p/glog): Vendor glog from commit 'afe04691' r/863
Diffstat (limited to 'third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt')
-rw-r--r--third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt b/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
new file mode 100644
index 0000000000..d701aa7b1b
--- /dev/null
+++ b/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required (VERSION 3.1)
+project (glog_package_config)
+
+find_package (glog REQUIRED NO_MODULE)
+
+add_executable (glog_package_config glog_package_config.cc)
+
+target_link_libraries (glog_package_config PRIVATE glog::glog)