about summary refs log tree commit diff
path: root/tests/nix-copy-closure.nix
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2016-05-31T09·18+0200
committerEelco Dolstra <eelco.dolstra@logicblox.com>2016-05-31T09·48+0200
commite4f0ba55ac749f34ee82eef400051c0f0a4f5ec4 (patch)
tree20e16dfbb0548dbee573d5e34947f1fefe0700db /tests/nix-copy-closure.nix
parentb5ac83f3a3ad95ccbe2a6cb90e6f560e98814358 (diff)
Disable the SSH substituter test for now
Diffstat (limited to 'tests/nix-copy-closure.nix')
-rw-r--r--tests/nix-copy-closure.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/tests/nix-copy-closure.nix b/tests/nix-copy-closure.nix
index 0e42cc0a3d..44126dd64e 100644
--- a/tests/nix-copy-closure.nix
+++ b/tests/nix-copy-closure.nix
@@ -53,11 +53,12 @@ makeTest (let pkgA = pkgs.cowsay; pkgB = pkgs.wget; pkgC = pkgs.hello; in {
 
       # Copy the closure of package C via the SSH substituter.
       $client->fail("nix-store -r ${pkgC}");
-      $client->succeed(
-        "nix-store --option use-ssh-substituter true"
-        . " --option ssh-substituter-hosts root\@server"
-        . " -r ${pkgC} >&2");
-      $client->succeed("nix-store --check-validity ${pkgC}");
+      # FIXME
+      #$client->succeed(
+      #  "nix-store --option use-ssh-substituter true"
+      #  . " --option ssh-substituter-hosts root\@server"
+      #  . " -r ${pkgC} >&2");
+      #$client->succeed("nix-store --check-validity ${pkgC}");
     '';
 
 })