about summary refs log tree commit diff
path: root/tests/lang/eval-okay-types.nix
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2014-02-26T18·08+0100
committerEelco Dolstra <eelco.dolstra@logicblox.com>2014-02-26T18·08+0100
commit5ad263c26b5b9cc0ba067050e4a09b2491c9d40c (patch)
treea9251f24871514ace96343edd0059580c379fbf4 /tests/lang/eval-okay-types.nix
parent3d0a9ec8258fc2a6ec6a73e249aa38fbd03207d8 (diff)
Test some more primops
Diffstat (limited to 'tests/lang/eval-okay-types.nix')
-rw-r--r--tests/lang/eval-okay-types.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/lang/eval-okay-types.nix b/tests/lang/eval-okay-types.nix
index c3fe370ef770..8cb225e247fb 100644
--- a/tests/lang/eval-okay-types.nix
+++ b/tests/lang/eval-okay-types.nix
@@ -10,6 +10,8 @@ with builtins;
   (isInt { x = 123; })
   (isBool (true && false))
   (isBool null)
+  (isAttrs { x = 123; })
+  (isAttrs null)
   (typeOf (3 * 4))
   (typeOf true)
   (typeOf "xyzzy")