about summary refs log tree commit diff
path: root/tests/hash-check.nix
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2006-07-21T13·21+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2006-07-21T13·21+0000
commit9c3099d3286b7bc8582b1685ba1917db409cac0c (patch)
tree40c3bc18f1408ef70e1e5dd446460bab762c831e /tests/hash-check.nix
parent7adaa6d4466063893c9ac6b5b7d71c423be34b69 (diff)
* Purify `make check'.
Diffstat (limited to 'tests/hash-check.nix')
-rw-r--r--tests/hash-check.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/hash-check.nix b/tests/hash-check.nix
index bbe4fe2479..4a8e9b8a8d 100644
--- a/tests/hash-check.nix
+++ b/tests/hash-check.nix
@@ -4,14 +4,14 @@ let {
     name = "dependencies-input-1";
     system = "i086-msdos";
     builder = "/bar/sh";
-    args = ["-e" "-x" ./dependencies.builder1.sh];
+    args = ["-e" "-x" ./dummy];
   };
 
   input2 = derivation {
     name = "dependencies-input-2";
     system = "i086-msdos";
     builder = "/bar/sh";
-    args = ["-e" "-x" ./dependencies.builder2.sh];
+    args = ["-e" "-x" ./dummy];
     outputHashMode = "recursive";
     outputHashAlgo = "md5";
     outputHash = "ffffffffffffffffffffffffffffffff";
@@ -21,7 +21,7 @@ let {
     name = "dependencies";
     system = "i086-msdos";
     builder = "/bar/sh";
-    args = ["-e" "-x" (./dependencies.builder0.sh  + "/FOOBAR/../.")];
+    args = ["-e" "-x" (./dummy  + "/FOOBAR/../.")];
     input1 = input1 + "/.";
     inherit input2;
   };