about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2006-03-01T13·49+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2006-03-01T13·49+0000
commit5cb6c42088347bf7ba513cdd68b20c91035c7db9 (patch)
treea4ed49dba181a486bae53991cc6243702945a103 /tests/Makefile.am
parent8cd646b6af87dad97d326e5f0d7b1e9ecff17c97 (diff)
* Test nix-build. This also tests indirect roots.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 540665ea9ef0..225f780b8ec5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,7 +3,7 @@ TESTS_ENVIRONMENT = $(SHELL) -e
 extra1 = $(shell pwd)/test-tmp/shared
 
 simple.sh: simple.nix
-dependencies.sh gc.sh nix-push.sh nix-pull.in logging.sh: dependencies.nix
+dependencies.sh gc.sh nix-push.sh nix-pull.in logging.sh nix-build.sh: dependencies.nix
 locking.sh: locking.nix
 parallel.sh: parallel.nix
 build-hook.sh: build-hook.nix
@@ -16,7 +16,7 @@ user-envs.sh: user-envs.nix
 TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
   build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
   gc-concurrent.sh verify.sh nix-pull.sh referrers.sh user-envs.sh \
-  logging.sh misc.sh
+  logging.sh nix-build.sh misc.sh
 
 XFAIL_TESTS =