about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2011-06-30T15·19+0000
committerLudovic Courtès <ludo@gnu.org>2011-06-30T15·19+0000
commit5c9e9f732df6d95d712f25de9880b7461c53d6ca (patch)
treed4e562f7048f57d0ec87461bce441dfd450374f7 /tests/Makefile.am
parent9c99aa2620b8f86c0e7f99ebfe868e8ccb306f71 (diff)
Add support for the `build-timeout' and `--timeout' options.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fb4a2285c1d5..d383bce248ea 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,7 +8,7 @@ TESTS = init.sh hash.sh lang.sh add.sh simple.sh dependencies.sh \
   referrers.sh user-envs.sh logging.sh nix-build.sh misc.sh fixed.sh \
   gc-runtime.sh install-package.sh check-refs.sh filter-source.sh \
   remote-store.sh export.sh export-graph.sh negative-caching.sh \
-  binary-patching.sh
+  binary-patching.sh timeout.sh
 
 XFAIL_TESTS =
 
@@ -33,5 +33,6 @@ EXTRA_DIST = $(TESTS) \
   export-graph.nix \
   negative-caching.nix \
   binary-patching.nix \
+  timeout.nix timeout.builder.sh \
   $(wildcard lang/*.nix) $(wildcard lang/*.exp) $(wildcard lang/*.exp.xml) $(wildcard lang/*.flags) \
   common.sh.in