about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2012-01-26T13·04+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2012-01-26T13·04+0000
commit4c9fdd2cd63f2f3c4e87790c5cacfdf5cd88591f (patch)
treed5b4c5239ff8184014610eb73c7d66247d397b77 /tests/Makefile.am
parent330df4b4dbb363b69e10fa96d1e22f62088bfc96 (diff)
* Add a test for importing derivations.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 15c103ec4660..d60226fd2d55 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -9,7 +9,7 @@ TESTS = init.sh hash.sh lang.sh add.sh simple.sh dependencies.sh \
   gc-runtime.sh install-package.sh check-refs.sh filter-source.sh \
   remote-store.sh export.sh export-graph.sh negative-caching.sh \
   binary-patching.sh timeout.sh secure-drv-outputs.sh nix-channel.sh \
-  multiple-outputs.sh
+  multiple-outputs.sh import-derivation.sh
 
 XFAIL_TESTS =
 
@@ -37,5 +37,6 @@ EXTRA_DIST = $(TESTS) \
   timeout.nix timeout.builder.sh \
   secure-drv-outputs.nix \
   multiple-outputs.nix \
+  import-derivation.nix \
   $(wildcard lang/*.nix) $(wildcard lang/*.exp) $(wildcard lang/*.exp.xml) $(wildcard lang/*.flags) $(wildcard lang/dir*/*.nix) \
   common.sh.in