about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2005-12-11T19·25+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2005-12-11T19·25+0000
commit18bbcb1214caf75c0190e610d7eb34e971366c7c (patch)
treed3146c4fdbfed77cabd4151a146a865be1bd40ed /tests/Makefile.am
parenta33b561a6b2e5cbc805f903817a3a3d5df03b747 (diff)
* Add a test to demonstrate the quadratic complexity of referrer
  (de)registration, in particular garbage collection (NIX-23).

Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 13643b7f6b26..f024ca8b9694 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -39,7 +39,7 @@ gc-concurrent.sh: gc-concurrent.nix gc-concurrent2.nix
 
 TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
   build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
-  gc-concurrent.sh verify.sh nix-pull.sh
+  gc-concurrent.sh verify.sh nix-pull.sh referrers.sh
 
 XFAIL_TESTS =