about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2005-02-01T09·23+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2005-02-01T09·23+0000
commit06b44242860d62e12f9abe018c6f974ceaa30bb9 (patch)
tree20a13dc912ca34f70eeb13276ab1dc6a45395615 /tests/Makefile.am
parent32fa82a56a2c4a937c91f72be16339b4ddf7cdf1 (diff)
* Add missing files to dist.
* Fix GC and substitute bugs related to self-references.  Add a
  regression test.

Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c88379e47f1f..3aa43417f1f3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -39,7 +39,7 @@ gc-concurrent.sh: gc-concurrent.nix gc-concurrent2.nix
 TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
   build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
   gc-concurrent.sh verify.sh nix-pull.sh
-#TESTS = init.sh gc-concurrent.sh 
+#TESTS = init.sh nix-push.sh nix-pull.sh
 
 XFAIL_TESTS =
 
@@ -57,5 +57,6 @@ EXTRA_DIST = $(TESTS) \
   substitutes.nix.in substituter.sh \
   substitutes2.nix.in substituter2.sh \
   gc-concurrent.nix.in gc-concurrent.builder.sh \
+  gc-concurrent2.nix.in gc-concurrent2.builder.sh \
   fallback.nix.in \
   $(wildcard lang/*.nix) $(wildcard lang/*.exp)