about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2005-02-15T09·39+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2005-02-15T09·39+0000
commit0083562f759223f3ef7ace4f269137cf68bf1295 (patch)
tree01b21a5b1c7924ecdfbe84769726840df80aab3d /tests/Makefile.am
parent8992fce3da844e3cfc7cbc563cbf5313980c16dd (diff)
* Fix broken GC test.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c14b8a9210b0..8a1b824d0c3f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -9,6 +9,7 @@ TESTS_ENVIRONMENT = TEST_ROOT=$(TEST_ROOT) \
   NIX_LOG_DIR=$(TEST_ROOT)/var/log/nix \
   NIX_STATE_DIR=$(TEST_ROOT)/var/nix \
   NIX_DB_DIR=$(TEST_ROOT)/db \
+  NIX_CONF_DIR=$(TEST_ROOT)/etc \
   NIX_BIN_DIR=$(TEST_ROOT)/bin \
   NIX_LIBEXEC_DIR=$(TEST_ROOT)/bin \
   REAL_BIN_DIR=$(bindir) \
@@ -39,7 +40,7 @@ gc-concurrent.sh: gc-concurrent.nix gc-concurrent2.nix
 TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
   build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
   gc-concurrent.sh verify.sh nix-pull.sh
-#TESTS = init.sh nix-push.sh nix-pull.sh
+#TESTS = init.sh gc.sh
 
 XFAIL_TESTS =