about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2004-05-04T13·22+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2004-05-04T13·22+0000
commita7bbe739717c7419a374b29e6e4887325b1af7fd (patch)
treea24f54f2b71cba90e9d681e55fc351b8795e4550 /tests/Makefile.am
parentef093aac8f24535f6d0c75332ac7aeafbbe8c161 (diff)
* Another test.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7c62f9025214..2119221bbcc2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -10,10 +10,12 @@ TESTS_ENVIRONMENT = TEST_ROOT=$(TEST_ROOT) \
   $(SHELL) -e -x
 
 simple.sh: simple.nix
+dependencies.sh: dependencies.nix
 
-TESTS = init.sh simple.sh
+TESTS = init.sh simple.sh dependencies.sh
 
 include ../substitute.mk
 
 EXTRA_DIST = $(TESTS) \
-  simple.nix.in simple.builder.sh
+  simple.nix.in simple.builder.sh \
+  dependencies.nix.in dependencies.builder*.sh