about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2007-08-13T13·15+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2007-08-13T13·15+0000
commit550ba9ebb4b1b2415c9930879cfa6937f7fa916a (patch)
tree3c15b0a01c59be162a17bb003d09fbd80ba01aa1 /tests/Makefile.am
parent3757ee589f46a401fdacaa2126e6bf4902eee23d (diff)
* Fix the tests.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bfb8508a02..31ad159b06 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,14 +2,11 @@ TESTS_ENVIRONMENT = $(SHELL) -e
 
 extra1 = $(shell pwd)/test-tmp/shared
 
-simple.sh: simple.nix
+simple.sh substitutes.sh substitutes2.sh fallback.sh: simple.nix
 dependencies.sh gc.sh nix-push.sh nix-pull.in logging.sh nix-build.sh install-package.sh check-refs.sh: dependencies.nix
 locking.sh: locking.nix
 parallel.sh: parallel.nix
 build-hook.sh: build-hook.nix
-substitutes.sh: substitutes.nix
-substitutes2.sh: substitutes2.nix
-fallback.sh: fallback.nix
 gc-concurrent.sh: gc-concurrent.nix gc-concurrent2.nix
 user-envs.sh: user-envs.nix
 fixed.sh: fixed.nix
@@ -36,11 +33,9 @@ EXTRA_DIST = $(TESTS) \
   locking.nix.in locking.builder.sh \
   parallel.nix.in parallel.builder.sh \
   build-hook.nix.in build-hook.hook.sh \
-  substitutes.nix.in substituter.sh \
-  substitutes2.nix.in substituter2.sh \
+  substituter.sh substituter2.sh \
   gc-concurrent.nix.in gc-concurrent.builder.sh \
   gc-concurrent2.nix.in gc-concurrent2.builder.sh \
-  fallback.nix.in \
   user-envs.nix.in user-envs.builder.sh \
   fixed.nix.in fixed.builder1.sh fixed.builder2.sh \
   gc-runtime.nix.in \