about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2006-03-01T13·25+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2006-03-01T13·25+0000
commite48bd8c8b50e48db297e49fb325a94e854d6bdad (patch)
tree87bb3798180f9e098257266623ab23fdf1a9cd0f /tests/Makefile.am
parent458820df6cb976e0642c67ca775d8e7095c091f2 (diff)
* Add a test for nix-log2xml.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index dc753e781b..540665ea9e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,22 +3,20 @@ TESTS_ENVIRONMENT = $(SHELL) -e
 extra1 = $(shell pwd)/test-tmp/shared
 
 simple.sh: simple.nix
-dependencies.sh: dependencies.nix
+dependencies.sh gc.sh nix-push.sh nix-pull.in logging.sh: dependencies.nix
 locking.sh: locking.nix
 parallel.sh: parallel.nix
 build-hook.sh: build-hook.nix
 substitutes.sh: substitutes.nix
 substitutes2.sh: substitutes2.nix
 fallback.sh: fallback.nix
-nix-push.sh: dependencies.nix
-nix-pull.sh: dependencies.nix
-gc.sh: dependencies.nix
 gc-concurrent.sh: gc-concurrent.nix gc-concurrent2.nix
 user-envs.sh: user-envs.nix
 
 TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
   build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
-  gc-concurrent.sh verify.sh nix-pull.sh referrers.sh user-envs.sh misc.sh
+  gc-concurrent.sh verify.sh nix-pull.sh referrers.sh user-envs.sh \
+  logging.sh misc.sh
 
 XFAIL_TESTS =