about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2004-05-12T09·35+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2004-05-12T09·35+0000
commit8c0b42f857b53993d95c5bc077e8f8a71028c5ac (patch)
tree8911f759371585a66cfd6b5ad604fff0a97779ba /tests/Makefile.am
parentc8d3882cdc8f9e22c58af285c1996265c1af75d5 (diff)
* An quick and dirty hack to support distributed builds.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 14662c20d4..608ffec19c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -16,8 +16,10 @@ simple.sh: simple.nix
 dependencies.sh: dependencies.nix
 locking.sh: locking.nix
 parallel.sh: parallel.nix
+build-hook.sh: build-hook.nix
 
-TESTS = init.sh simple.sh dependencies.sh locking.sh parallel.sh
+TESTS = init.sh simple.sh dependencies.sh locking.sh parallel.sh \
+  build-hook.sh
 
 XFAIL_TESTS =
 
@@ -27,4 +29,5 @@ EXTRA_DIST = $(TESTS) \
   simple.nix.in simple.builder.sh \
   dependencies.nix.in dependencies.builder*.sh \
   locking.nix.in locking.builder.sh \
-  parallel.nix.in parallel.builder.sh
+  parallel.nix.in parallel.builder.sh \
+  build-hook.nix.in